Gardens
Plants
Journals
Forums
Questions
Seed Swaps

Bugs and Issues

nic

Announcement: Closing the Bugs & Issues group

Posted by nic about 4 years ago

0
KiriBean

Can't delete milestones

Posted by KiriBean about 4 years ago | Last reply by KiriBean about 4 years ago.

2
xan

Why don't I have a journal calendar anymore?

Posted by xan about 4 years ago | Last reply by ErikInTheBakery about 4 years ago.

4
orientallily

milestone issues

Posted by orientallily about 4 years ago | Last reply by orientallily about 4 years ago.

1
peggygurney

Not Able to update my gardens or plantings

Posted by peggygurney about 4 years ago | Last reply by peggygurney about 4 years ago.

3
PaulP

Search doesn't return results for plurals

Posted by PaulP about 4 years ago

0
Peterson_Garden_Project

I'm not getting subscriber benefits

Posted by Peterson_Garden_Project about 4 years ago | Last reply by Peterson_Garden_Project about 4 years ago.

7
Mr_Uke

Split not importing milestones

Posted by Mr_Uke about 4 years ago | Last reply by nic about 4 years ago.

5
Mr_Uke

Can't add a new milestones...

Posted by Mr_Uke about 4 years ago | Last reply by Mr_Uke about 4 years ago.

7
BigL

Having trouble connecting my Picasa account

Posted by BigL about 4 years ago | Last reply by nic about 4 years ago.

2
rainymountain

Photos disappearing from flickr?

Posted by rainymountain about 4 years ago | Last reply by rainymountain about 4 years ago.

3
Achlan

Unable to connect to my Twitter account

Posted by Achlan about 4 years ago | Last reply by Achlan about 4 years ago.

11
Mr_Uke

Can't add the same 'from my stash' to another planting

Posted by Mr_Uke about 4 years ago | Last reply by nic about 4 years ago.

7
Cassian

Archived plant still showing in current plants list

Posted by Cassian about 4 years ago | Last reply by Cassian about 4 years ago.

5
rainymountain

can't upload photos from Flickr

Posted by rainymountain about 4 years ago | Last reply by rainymountain about 4 years ago.

8
Cassian

New milestone on planting pages: photos gone

Posted by Cassian about 4 years ago | Last reply by rainymountain about 4 years ago.

5
Cassian

No symbol here on my timeline?

Posted by Cassian about 4 years ago | Last reply by Cassian about 4 years ago.

2
JGarfield

Editing Wiki on plant profile page returns error page.

Posted by JGarfield about 4 years ago | Last reply by JGarfield about 4 years ago.

4
JGarfield

Site messages displayed at wierd times.

Posted by JGarfield about 4 years ago | Last reply by nath about 4 years ago.

1
Ostrya

batch move operation on plantings page failed to move anything

Posted by Ostrya about 4 years ago | Last reply by Ostrya about 4 years ago.

2

Hi there! Welcome to the Bugs and Issues group on Folia.

Found a error on the site, or a bug of the non-garden kind? Then add it here and we’ll get it fixed pronto!

If you think that you might have an idea for a new Folia feature, please pop it in the Suggestions & Feedback group



Group Caretaker


This group is now closed - no new conversations or replies can be added.

To report a bug with the site and receive help with an issue you are experiencing then please contact us via the contact us page.